1、项目报错

error:Kotlin:module was compiled with an incompatible version of kotlin the binary version of its metadata is

提示jar包版本冲突

2、解决方案

方案1)升级kotlin插件(不建议)

方案2) compile项目

方案3)Rebuild Project

第一种升级了插件,没有解决,有可能是自己idea版本太低,我目前idea版本是2019.2.2

第二种方案:刚开始的时候会成功,后面好几次都不成功

第三种方案:解决问题

大家都在看: