注意1:如果是刚新装的系统,可以正常安装,但是,如果你已经装了很多软件,千万不要安装,因为会把系统上一般的依赖包和你之前装的软件全部卸载掉!甚至将桌面Dock都会卸载!最终只能重装Ubuntu解决。

注意2:报 “您的号码暂时不能使用低版本的QQ,请到:***下载安装最新版的QQ” ,这是由于被安全机制检测到版本太低,需要手机登录qq将手机设备锁关掉才行。

官方没有提供Linux版本的QQ,但是可以通过以下方式解决:

一、使用网页版QQ

网址:http://w.qq.com/

二、安装Wine QQ

这个教程不一定成功,可能版本已经过时,不支持16.04,,没深入测试

下载:

http://www.ubuntukylin.com/application/show.php?lang=cn&id=279

下载后解压得到wine-qqintl文件夹,里面有三个deb包:fonts-wqy-microhei_0.2.0-beta-2_all.deb、ttf-wqy-microhei_0.2.0-beta-2_all.deb、wine-qqintl_0.1.3-2_i386.deb

安装:

在wine-qqintl目录下打开终端输入

sudo dpkg -i fonts-wqy-microhei_0.2.0-beta-2_all.deb ttf-wqy-microhei_0.2.0-beta-2_all.deb wine-qqintl_0.1.3-2_i386.deb

如果报依赖错误,输入

sudo apt-get install -f

自动解决依赖后再执行第一步

技巧:

另外需要注意的是:在登录的时候,如果输入密码时提示密码错误,请使用旁边的软件盘进行鼠标点击输入就能成功了。

 

参考:

http://blog.csdn.net/fuchaosz/article/details/51919607

https://www.ubuntukylin.com/ukylin/forum.php?mod=viewthread&tid=7688

http://www.linuxidc.com/Linux/2016-09/134923.htm

 

总结:珍惜时间,远离QQ!

相关阅读

评论可见,请评论后查看内容,谢谢!!!评论后请刷新页面。
大家都在看: